If you are experiencing software issues or the app crashes, please let our Support Team know. You can contact Support via the app's settings, by tapping the Settings Icon > Support. This will auto-fill an email to our team along with the necessary diagnostic information we need to troubleshoot the issue.  Please note, the app requires iOS 10.0 or later in order to be compatible with its latest technology. 


If you are unable to load the app at all you may want to try Reinstalling The App first or contacting us via email directly.